Dated Linux bug might be key to lesser Wanna Cry – The Hill


The Hill

Dated Linux bug might be key to lesser Wanna Cry
The Hill
Older versions of a Linux file sharing system could be vulnerable to a Wanna Cry type attack. Linux, a widely used, free operating system, uses a module called Samba to share files the same way as Windows. Older versions of Samba (3.5 through 4.4) are …
Samba: Patch Critical Bug Now, US-CERT WarnsBankInfoSecurity.com
Samba vulnerability could lead to the next WannaCryBetaNews
A wormable code-execution bug has lurked in Samba for 7 years. Patch now!Ars Technica UK
www.computing.co.uk –Reuters UK –International Business Times, India Edition –MyBroadband
all 14 news articles »

Source: https://news.google.com/news?cf=all&hl=en&pz=1&ned=us&topic=tc&output=rss

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Welcome to Our Store

X
Welcome to Our Store
Welcome to Our Store
WooChatIcon 0